You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


New Member

Posts: 2

Location: USA


Thursday, June 10th 2004, 10:49am

three zones down

The three zones on the north side and backyard of our property are not working when they are run from the controller (the other five zones are working). The nonworking zone valves are all at the north end of the system and with 15 feet of each other. My guess is the the problem is probably electrical. What this forum's take on what may be the cause and possible fix(es). Thanks.


Active Member

Posts: 31

Location: USA


Tuesday, June 15th 2004, 5:30pm

First get out your handy dandy Volt Meter. Check the voltage at the timer for each of the affected circuits. Put one probe on the circuit terminal and the other probe on the ground terminal in the timer. Activate the timer for that particular circuit and read the voltage - it should read between 24 and 29 volts. If that reads fine for the affected circuits then go to the valves and disconnect the wire nuts, activate the timer for the affected circuits and check the voltage at the valves. If they all check out then you have bad solenoids - if no voltage or low voltage then you have a cut wire or a shorted ground wire. Has there been any digging or underground service work done in the area? Good Hunting!
Richard Kersten

S&R Sprinkler Systems and Landscaping, Inc.
Destin, Florida

Rate this thread