You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


New Member

Posts: 2

Location: USA


Monday, March 27th 2006, 6:28pm

2 zones in front yard not working...

I recently cleaned out my front porch garden where the sprinkler solenoids are located but were covered by the plastic cap... So after cleaning out the garden, the sprinklers worked great but now nothing... the solenoids are not clicking (or the water heater isn't giving that click as the valve opens...)

I changed the solenoids in the front 2 zones but no response to the controller although as i removed the solenoids the zones worked until i shut off the valves to each zone... so i think it's electrical... not the solenoids & the water connection/pressure seem to be in good order...

What do i do... COuld the wiring be cut under the house?


Advanced Member


Monday, March 27th 2006, 6:30pm

How many zones are in that front valve box?


Advanced Member


Monday, March 27th 2006, 7:46pm

I'm just wondering if the whole valve box is not working or if it's just 2 of 5 or something.

I gotta believe the wire is cut somewhere...

If the solenoids are new and they will buzz when you put them on the terminals at the timer the problem has to be between the two...

if it's just two of more valves in that box you should check to see if one of your wirenuts to the common is loose


Supreme Member


Tuesday, March 28th 2006, 1:52am

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">quote:<hr height="1" noshade id="quote"> recently cleaned out my front porch garden <hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

I'm guessing you cut it or dislodged it somehow..should be easy enough to find now that the garden is "cleaned" out.

Good luck, post more info if necessary.
Sprinkler Solutions, Inc.
Arizona and Colorado


New Member

Posts: 2

Location: USA


Wednesday, March 29th 2006, 3:19pm

Cut the wire while shovelling out the garden... Fixed it... Thanks to your advice!

Rate this thread