You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Starting Member

Posts: 1

Location: USA


Saturday, March 6th 2004, 9:23am

underground thumping

On one of 8 zones, there is a loud underground thumping, and the sprinkler heads for that zone do not fully activate. This usually lasts for about 10 minutes, then the thumping stops and the heads work properly. I thought of replacing the valve to that zone, but I don't know how to tell which of the 8 valves it is. What should I do?


Supreme Member


Saturday, March 6th 2004, 1:13pm

its most likely the valve diaphragm, follow the colored wire from the timer to the actual valve.


Advanced Member


Monday, March 20th 2006, 5:53pm

tom may be right again. 2 for 1000. also low pressure and an overloaded zone could be the prob.


Supreme Member


Tuesday, March 21st 2006, 5:23am

lush96, i invited you to bring your wit and wisdom over to the irrigation forum at many of the guys over there could benefit from your expertise. i for one have become a much more intelligent person since having the luxury of your experience presented in a clear and concise manner.


Supreme Member


Wednesday, March 22nd 2006, 6:05am

LOL..Tom? What is your alias over there?
Sprinkler Solutions, Inc.
Arizona and Colorado

Rate this thread