You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

spensito

Active Member

Posts: 7

Location: USA

1

Thursday, February 16th 2006, 6:52am

all zones DOA

I have an intermatic R8806P101C with skipper. nothing comes on in either automatic or manual. What should I be checking first? (the timing wheel does advance normally, so there's power to the "clock").

Thanks

Mike

spensito

Active Member

Posts: 7

Location: USA

2

Thursday, February 16th 2006, 6:59am

i should add that the pump DOES NOT come on - just a "clack" at the controller.

SprinklerGuy

Supreme Member

3

Thursday, February 16th 2006, 6:39pm

So that intermatic timer is for turning on the pump? Or is it an irrigation controller?

More info please.
Sprinkler Solutions, Inc.
Arizona and Colorado
www.sprinklersolutions.net

spensito

Active Member

Posts: 7

Location: USA

4

Friday, February 17th 2006, 2:36am

maybe i'm confusing the terms. simply put, this is a lawn irrigation system, and usually when i flip the switch down (to manually turn on the watering) i hear the pump come on. but not yesterday.

Wet_Boots

Supreme Member

Posts: 4,088

Location: Metro NYC

5

Friday, February 17th 2006, 3:35am

So worry about the pump. Or the well point (I'm guessing here) it draws water from.

radical

Active Member

Posts: 31

Location: USA

6

Sunday, March 5th 2006, 3:04pm

First check to see that you have voltage going across the relay in the timer - 110 or 220v. If that's good take the back of the motor off - it should be a cap or a plate depending on the type of pump. Make sure the timer is off and see if you can manually spin the shaft. If you can turn the timer on and check for voltage. If you have voltage then the bearings are likely seized. Put 7/16" wrench over the end and wiggle back and forth. It just takes a little rust to stop the shaft from turning. Turn the timer on and see if it will run. If not check to see if the large capacitor has blown. If it has replace it and try again. If it still doesn't come on it may be the starting circuit or a short in the windings - take the motor to the electric motor repair shop. Worst case a new motor not a whole pump.
Richard Kersten

S&R Sprinkler Systems and Landscaping, Inc.
Destin, Florida

spensito

Active Member

Posts: 7

Location: USA

7

Monday, March 6th 2006, 5:19am

Yikes. THANKS for the detailed advice, really. Bottom line, everything is running now. Not sure exactly why, but I did have to reprime the pump, double check my skipper switch settings, and open up and inspect and slightly clean the "distributor" valve.

Thanks again!

Mike

lush96

Advanced Member

8

Sunday, March 19th 2006, 7:16pm

bad pump or electric connection to the pump. turn off the pump. the timer should still turn the system on. if it doesnt.....bad timer. if it does bad pump. i would just replace the pump if it is bad. the motor is the pump. if you know how to take the motor out and find a repair shop that deals with water booster pump motors(good luck) then go for it. it is cheaper and radical is right. but it takes a lot of know how. if you go to a pro......and the pump motor is blown they will only give you the option to change the whole pump. sprinkler companies dont deal with fixing motors, they deal with irrigation which means new parts. so if you are very knowlegable about water pumps go for radicals idea, if not, get a new pump if that is the problem.

Rate this thread