You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

patsfan

Starting Member

1

Wednesday, July 20th 2005, 7:28pm

heads not shutting off

I recently had an irrigation system installed. I have Orbit heads.Its a four zone system. Zone 1 comes on, runs fine until the system switches. When it comes time to zone 1 shutting off and zone 2 coming on, they both stay on because zone 1 never completely shuts off. The heads on the first zone never completely go down? the rest of the system is running fine. Can someone help? Thanks.

Wet_Boots

Supreme Member

Posts: 4,027

Location: Metro NYC

2

Thursday, July 21st 2005, 5:22am

Switch wires between zones one and four. The idea is to make the zone with shutdown problems the last one to run. Of course, the real question is where is the customer service, if this is a recent installation? (and presumably still covered by guarantee)

RidgeRun05

Supreme Member

Posts: 314

Location: USA

3

Thursday, July 21st 2005, 3:36pm

It is possible that where is something stuck in the valve, some type of debris, during installation. Like Wetboots said, where is the customer service on this job? Warranty? If they are using Orbit products for their systems, I would be questioning the reputability of the company anyway. Orbit is by no means a professional grade product. I would give a call back to the installer.
Tony Posey
Ridge Run Landscapes

bowler

Starting Member

Posts: 1

Location: USA

4

Tuesday, March 21st 2006, 1:13pm

THE SYSTEM DOES NOT COMPLETY SHUT OFF. THE LOCAL WATER DEPARTMENT INFORMES ME I WAS USING WATER AFTER EVERYTHING WAS SHUT DOWN. R.EARLE
R.EARLE

Tom

Supreme Member

5

Tuesday, March 21st 2006, 2:51pm

lush96 this man needs your help pronto...........please respond quickly..........this is an urgent matter..........you are the only one in existence that can solve this problem...........

lush96

Advanced Member

6

Tuesday, March 21st 2006, 6:08pm

obviously you cant or you would have written a response. you have a hung valve. ridgerun is right on the money. tom prob uses orbit products.

Tom

Supreme Member

7

Wednesday, March 22nd 2006, 3:22am

phew!, thanks lush96! I knew you'd come thru in the clutch! ...........oh wait....ridgerun05 already posted the correct answer!..........In fact, I see
that on all your responses-you repeat someone else's answer.....hmmmmmmmm

lush96

Advanced Member

8

Wednesday, March 22nd 2006, 8:06pm

i never repeat your retarded answers tom. i am doing a service by warning people about bush people like you with your mom and pop companies.

lush96

Advanced Member

9

Wednesday, March 22nd 2006, 8:06pm

i never repeat your retarded answers tom. i am doing a service by warning people about bush people like you with your mom and pop companies.

Rate this thread