You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

JGoette

Starting Member

Posts: 1

Location: USA

1

Tuesday, March 16th 2004, 8:48am

Backwards Value

I accidently put my valve on backwards. Although the system is working, it appears the water is constantly running through the PVC and the water is slighter exiting though some of my risers. The value itself appears to be making "noise".

Will the value stop making "noise" and will the water stop coming through the risers if the valve is place on correctly?

Thanks.
James Goette

aquamatic

Advanced Member

Posts: 229

Location: USA

2

Tuesday, March 16th 2004, 10:29am

Your flow pather needs to be corrected. I would correct them. They might even get damaged depending on what type they are

Tom

Supreme Member

3

Tuesday, March 16th 2004, 12:46pm

I remember I once installed my muffler bearings backwards..........needless to say I got pretty burnt up!

Install it the right way

Rays Sprinklers

Supreme Member

Posts: 493

Location: USA

4

Saturday, March 27th 2004, 11:31am

You must install the valve in the correct direction (arrow facing away from the valve box) this will prevent the valve from closing and opening properly. Definaly correct this before it breaks.
Thanks
Ray
Rays Above and Beyond Automatic Lawn Sprinklers

Rate this thread