You are not logged in.

1

Tuesday, August 28th 2018, 5:14pm

Anti-siphon leak while running

Hi,



System is 8+ years old, not had much in the way of problems. One of the anti-siphon valves recently broke (cracked at the top vent area) and water started pouring out. So swapped it out for a new one, and water still comes out of the anti-siphon vent area as soon as I open the valve even after replacing (pic is the new valve, the one with the sticker still on it). This particular line only goes to a small drip system. I unscrewed the drip system so it's now just a pvc pipe that's open. When I open the valve, water comes out of the pipe with a decent flow, but given our local high water pressure I would expect it to be coming out faster.

Should I assume there's a blockage or crushed pipe somewhere? It's not a big run (15'), but means I have to dig up a portion of the lawn to dig it up. Nothing significant happened recently (the pipe only runs under the lawn and a walkway) that might crush the pvc. Anything else to try before I start digging?

Thanks!

mrfixit

Moderator

Posts: 2,293

Location: USA

2

Wednesday, August 29th 2018, 12:23am

Being that it's a drip zone, is there a pressure reducer and filter on the line somewhere? Possibly buried.

That cap might spurt a little water when it first turns on but then it should seal. Unscrew the cap and make sure there's a float with a rubber washer on it inside. Maybe the rubber washer's on crooked. You could swap parts with a valve next to it and see what happens.

3

Wednesday, August 29th 2018, 11:22am

I do have a pressure reducer, but not until the actual area. So it's the standard high pressure water line -> manual shutoff valve -> anti-siphon valve -> 15 feet underground pvc -> pressure reducer (above ground where pvc re-emerges) -> soaker hose. No filter however, unless there's one as part of the pressure reducer fitting that I'm not aware of. I should mention, water comes out of the vent area even with no drip system connected (just an open pvc pipe at the end).

When I took another look at it last night, I realized the garden that the soaker is on is raised a couple of inches above the rest of the lawn, so the ASV is probably only 1-2" above the soaker hose. It was never a problem with the other ASV though, but I might raise it a couple of inches just to be safe.

I'll try swapping out the washer and let it run for a bit to see if it stops, I just had never seen any water leaking out of it previously.

This post has been edited 1 times, last edit by "JoeysDonuts" (Aug 29th 2018, 11:34am)


Rate this thread