You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Starting Member

Posts: 1

Location: USA


Wednesday, January 5th 2005, 7:38am

Zone problem

I am having a problem with zone 1 of my 8 zone system. I am on a well for the sprinkler system and when I manually turn on zone 1, the pump kicks on but nothing else happens, all of the other zones work fine, they turn on the pump and the sprinkler starts working. If the pump kicks on when I set it to zone 1 does that mean that the valve is working? Any help would be appreciated. Thank you [:D]


Active Member


Wednesday, January 5th 2005, 8:22am

I would first check out the controller. When you turn on the controller to zone 1, check to see if you are getting 24 volts out of the 1st post. Also check the MV post for 24v if you have a Master valve. If not 24v you have a controller problem (move zone 1 wire to another post)

Second, if you are getting 24v's at the controller. Check and see if you are getting 24v at the valve wires. If not you have a wire problem.

If you are getting 24v at the wire, check the solenoid. You should get 30-60 ohms out of it. If not it is most likely bad.

Other items: IF your valve has flow control on it check to make sure it is in the open position.

Good luck. let me know what you find out.


Supreme Member


Friday, January 7th 2005, 4:28am

Nothing like an easy answer eh?
Do you know where the valve that operates zone 1 is in your yard? That would be the first place to start....if you know where that valve is located...go listen to it when it is supposed to be running...9 times out of 10 times that valve will have a bad can tell this because it sounds like it is trying to come on...hissing sound.

If you know where the valve is and it is making this sound....gut the valve, meaning replace the diapragm, and top, and solenoid all at the same time...make sure pump isn't running when you take the valve apart...!! :)

If it isn't hissing than there are more things that you can check...however, we will need to know what your experience with an OHM meter is before we can help you with that...

Good Luck

Sprinkler Solutions, Inc.
Arizona and Colorado

Rate this thread