You are not logged in.

kenken55

Starting Member

1

Thursday, August 5th 2010, 10:55am

Err Codes on Pro-C

I have been getting err codes on my Pro-C. Started last summer. When I got the first one this spring, an err 6, I had a company come fix it. They replaced the #6 solenoid. Worked great for months. Then I got an err 1. They replaced the #1 solenoid. They also suggested replacing the rest of them should I get another err code. Got one and then replaced all the solenoids. Just got an err 3 this morning. When I run the diagnostics, I can't get an err code. All zones work fine when testing. I'm starting to think it's the Pro-C itself. Any ideas?

mrfixit

Moderator

Posts: 2,273

Location: USA

2

Friday, August 6th 2010, 4:33am

I think it's the wiring. Try disconnecting the ground wire from the controller and let it run through it's regular programming. I'm betting you wont get an err code.

kenken1955

Unregistered

3

Saturday, August 28th 2010, 5:32am

ERR on Pro-C

I just tried that. Seems to run OK. When I touch the white wire back to the original point of contact, you can see a very very small spark, like it's feeding back through the ground?

Shahed

Starting Member

4

Tuesday, July 31st 2018, 10:17am

Hunter pro c error code p

I get error P on my display. System does not kick in on auto or manual. We had disconnected power to use outlet for other appliance for a while. Not sure but could this be possible cause of error please?

This post has been edited 1 times, last edit by "Shahed" (Jul 31st 2018, 10:42am)


Rate this thread