You are not logged in.

wivrrat

New Member

1

Tuesday, May 29th 2018, 1:58pm

on and off zone running

Hi. I've been doing sprinkler systems for 50 years plus and I'm having a problem I don't know how to solve. I have a older ORBIT 6 station water master controller with a remove transmitter. Which I love because I can use the remote all over my yard to test zones.
I've been having two zones coming on at the same time. Zones 2 & 3. This summer I said I was going to eliminate that. I cleaned the wires at both ends, replaced a leaking valve and sprayed the connectors, cleaned the solenoids, etc. with electrical cleaner. I made sure all wires were connected the same at the solenoid's.
The system worked fine for two weeks. One zone at a time. Than this past week, we had a power blackout. That evening the system came on and two zone's operated at the same time. After it quit, I did a manual run for all zone's from the remote. All was well, one zone at a time. I left for the weekend and came back today and apparently two zones again were running together according to the wet spots. We might have had another blackout???? Anyhow, I did a manual run this a.m. and all zone's came on one at a time. What the hell is happeing? I've never encountered this before. Is my controller acting up or can it be something else. I did replace the water master with a old orbit 4 station controller I had, to see if it was the controller, but it did the same thing with the orbit 4 station. I put the water master back on and would like to use it. Need help after 50 years of doing this stuff. I leave my low desert home for weeks at a time during the summer and need to know my system is going to work properly or I'll lose all my plants.
Right now I have my 3 zones connected to station 1, 2, & 3. I'm thinking of splitting them to 1, 3, & 5 having a little space between the wires???? Looking forward to some answers. Thanks in advance. Bill

mrfixit

Moderator

Posts: 2,307

Location: USA

2

Wednesday, May 30th 2018, 12:12am

Do you see them coming on at the same time? Or do you just happen to notice that two are running at the same time?
Is it possible that number 2 comes on, then when it's supposed to shut off it doesn't and 3 comes on so it appears they both came on at the same time? Maybe switch the wires around on 2 and 3. Have 3 come on first so it shuts off when 2 comes on.
Maybe adjust the flow control down a bit on the number 2 valve.

Could also be bare wires touching somewhere intermittently.

wivrrat

New Member

3

Wednesday, May 30th 2018, 8:37am

on and off zone running

They both come on at the same time. Don't believe its a bare wire problem. I use a 4 wire controller wire and cut off all the ends and re-did them. As to water flow, don't see how that would cause both to come on at the same time. thx

mrfixit

Moderator

Posts: 2,307

Location: USA

4

Wednesday, May 30th 2018, 2:17pm

You're never too old to learn something new.

Rate this thread