You are not logged in.

Surfnfisher

Starting Member

1

Saturday, March 10th 2018, 6:54pm

Water only getting past Solenoid when unscrewed one turn

I had one zone not working. I replaced the solenoid and now still not working. I hear a little bit of water going through but not enough to make the sprinklers work. When I unscrew the solenoid it works , but water is leaking. The solenoid was a irratrol 811 I replaced with the new 811. It is a taller solenoid than the original.
ZThanks for your help.


Old solenoid [/img]
Valve.

This post has been edited 2 times, last edit by "Surfnfisher" (Mar 11th 2018, 7:04pm)


mrfixit

Moderator

Posts: 2,039

Location: USA

2

Saturday, March 10th 2018, 8:14pm

What model valve is it? Sometimes it's easier to replace the valve. Sometimes it just needs a new diaphragm. Depends how it's installed and what model valve it is. If you don't know, go to www.tinypic.com, upload a pic of the valve then cut and paste the "forum" code to your post.

Wet_Boots

Supreme Member

Posts: 5,191

Location: Metro NYC

3

Monday, March 12th 2018, 6:58am

You might swap solenoids with a working zone, just to confirm or rule out it being a solenoid issue. If you have a brass valve body with an adapter threaded into it, then it is usually easier to replace the entire adapter.

mrfixit

Moderator

Posts: 2,039

Location: USA

4

Monday, March 12th 2018, 12:58pm

Do you have a side view of that valve? Maybe dig it up a bit so we can see the whole thing. Excellent pics by the way.

Rate this thread