You are not logged in.

1

Friday, February 9th 2018, 11:07am

No 24V signal going to Pump Switch Relay.

I have a Rainbird controller that is not sending out a 24V signal to engage my PSR. I paid someone yesterday to confirm that there is a break somewhere in the line, total cost to lay a new cable from controller to PSR would be approx $700-800 inc trenching and 225 ft of cable.

I would like to save myself some money and just lay a new 2 contact cable from the controller to the PSR. However have a few questions.

I have learned that I need to connect one wire to the "MV" terminal on my Rainbird controller and another to the "common" terminal , then route the two wires to the PSR.
Issue that is confusing me is that the PSR has a red and white wire currently connecting to it, and when I look at the Rainbird controller box all I currently see is Yellow wire connecting to "MV" and a white and green wire connecting to the "COM".

Does this mean that the wires are probably connected somewhere else along the line to a red and white wire that is residing inside the PSR?

I was thinking about unearthing the white and red 24V wires going into the PSR and back tracking to where it connects to, as it currently seems that its probably connected to some other wires before going into the controller box? thanks.,

By the way, the PSR works since if I press it manually it engages the well pump and all works, so its just the signal not being sent.

EDIT. I unearthed the red and white 24V wire from the PSR, it is connecting to the nearest Valve box in the yard. The white PSR is wire is connected to the Yellow wire in the valve control box and the Red PSR wire is connected to the Green wire in the valve box which I believe now corespends to the Yellow wire on my MV terminal and Green connected to the COM terminal.

So I guess all I need to do now is run two wires to the valve control box which should bypass the break.

This post has been edited 2 times, last edit by "frederickdawg" (Feb 9th 2018, 12:08pm)


Wet_Boots

Supreme Member

Posts: 5,248

Location: Metro NYC

2

Friday, February 9th 2018, 1:19pm

Are there any spare conductors in the existing control wiring?

3

Friday, February 9th 2018, 2:16pm

Are there any spare conductors in the existing control wiring?
Hi, I am unsure but I managed to fix it just now. It was the wires coming out of the PSR to the valve box in the yard that must have had a cut in them. I ran a seperate as a test pair of wires from the PSR to the coresponding wires inside the valve box and now my controller engages the PSR.

Wasnt easy, valve box was full of sand ( Florida ) . Off to Lowes to get 20ft of cable to bury, plus some grease caps.

I just dont understand why the irrigation people that came yesterday look into the valve box where I looked at, after all the two wires that feed power to the PSR were coming out of that box, instead they quoted me $700-800 to law a new cable from control unit in garage to PSR, thats after they unearthed and cut some wires , they are now all connected via caps lol.

After all the color of the MV and COMM was not the same as the color of the 2 wires going into the PSR, so wasnt a direct cable which I found out.

Similar threads

Rate this thread