You are not logged in.

pbrennan84

Starting Member

1

Tuesday, September 12th 2017, 7:15pm

One Zone Pressure is Low

I have a 5 zone system but one zone has low pressure. Howevery half of the sprinkers seem to work fine in the zone, the other half dont have enough pressure to raise the sprinker head.

I manually turned on the value and the problem persists. I replaced the sprinkler heads but the problem is still there.

Is this likely a broken pipe or leak somewhere? I dont see any wet spots.

What is my best way to find the leak?

mrfixit

Moderator

Posts: 2,084

Location: USA

2

Tuesday, September 12th 2017, 9:46pm

Either the valve isn't coming on all the way or there's a leak.
If you have poly pipes then maybe the line's pinched somewhere between where the one heads working and the next one's not.
You can turn the nozzle off to each sprinkler head then turn the valve back on to force a leak to show itself.

JAIDC

New Member

3

Tuesday, December 26th 2017, 5:53pm

Also, it is possible for some of the nozzles (like towards the end of the line/farthest from the valve, to be partially or fully clogged. This is very typical when soil/debris has intruded into the piping and worked its way downstream to the farther hydrants and clogged them if the nozzles orifice is small or partially closed due to age or initial clogging.

mrfixit

Moderator

Posts: 2,084

Location: USA

4

Tuesday, December 26th 2017, 6:59pm

Also, it is possible for some of the nozzles (like towards the end of the line/farthest from the valve, to be partially or fully clogged. This is very typical when soil/debris has intruded into the piping and worked its way downstream to the farther hydrants and clogged them if the nozzles orifice is small or partially closed due to age or initial clogging.


So you're saying that clogged nozzles will keep the heads from popping up?

JAIDC

New Member

5

Wednesday, December 27th 2017, 5:10am

"So you're saying that clogged nozzles will keep the heads from popping up? " ...
No. not at all. I missed the part about the sprinklers' pistons popping up. If that is part of the issue the problem is most likely ha damaged pipe; a badly clogged pipe section between the last sprinkler that popping up and the first of the sprinklers not popping up. Turn on the zone and inspect the soil around the sprinklers that are not popping up.

Similar threads

Rate this thread