You are not logged in.

eclipse

New Member

1

Monday, October 16th 2017, 9:50am

no AC message. Trying to rewire controller

Hi,
I tried replacing my Hunter sprinkler controller with a smart one and did the best I could to re-wire. after many tries, I couldn't get the valves to respond, I decided to put the old hunter back. I wired it the same way it was before removing it. Apparently I messed up the power supply/DC adapter. When I try to turn a zone on, I get the no AC message on the lcd display. It's possible that the two terminals of the AC lines touched each other and messed up the adapter. The issue is, I don't even see how they wired the power. All wires go into this pvc pipe they used for running the wires and I don't see any A/C adapter on the wall. The controller is in my garage wall and the pvc goes outside and into the ground. How did they run the power line! Can anyone please shed some lights?

https://ibb.co/kdHq86


Thanks.


This post has been edited 1 times, last edit by "eclipse" (Oct 16th 2017, 3:30pm)


mrfixit

Moderator

Posts: 1,996

Location: USA

2

Tuesday, October 17th 2017, 2:03am

Usually the common wire is white. Are you sure the black and the white wire aren't mixed up?
Have you pressed that reset button to see if the power comes back on? It might and then the wiring or a solenoid is shorting it out again. I worked on one today where the number 1 solenoid blew the fuse. Which in your case would show no A/C.
Can you test the a/c terminals to see if there's 24 volts?
Do you have a master valve because there's a wire hooked up to it?
The speaker looking wires are probably for a rain sensor.
Can you post a picture of the valves? I want to see what the wiring looks like.

eclipse

New Member

3

Tuesday, October 17th 2017, 10:21am







This is the strangest sprinkler install I've seen. The only box I see in my yard is the picture above. It's right next to the water line and I think that's the main shutoff for the water coming in the sprinkler system. from there, I don't know where it goes. I didn't try the reset button and still looking for my multimeter to check the voltage in the wires. I also plan to use some 9v batteries to turn some of the zones on. Just to see if the system is still working. From the image I originally posted, seems like the white wire goes into "MV" slot and the black and the speaker type wire goes into "C". What's the 'R' slot where the blue wire goes in and why do I have 2 wires(in each. 4 total) going into the 24V ports?

Wet_Boots

Supreme Member

Posts: 5,136

Location: Metro NYC

4

Wednesday, October 18th 2017, 1:32pm

Looks like you have a Hunter SRC controller, where the red-white-blue stranded wires are for a connector that accepts a receiver for remote control.

Find your multimeter, or get a spare. You want to be checking resistances.

Rate this thread