You are not logged in.

tbplayer

New Member

1

Sunday, August 6th 2017, 3:19pm

Solenoid buzzes, and then hear water rushing

I've searched online for a few days and haven't found an answer to this one, so trying here.

I've got one zone that is not working.

When I try to run it, I hear a buzzing noise, which I'm guessing is the solenoid? And I hear some gurgling noises out of the sprinkler heads, as if the water is trying to get up there.

And then when I turn it off, I hear water rushing somewhere. And after that, when I look in the solenoid box, it is full of water.

It is really odd. Has anyone ever heard of that before?

Thanks.

mrfixit

Moderator

Posts: 2,002

Location: USA

2

Sunday, August 6th 2017, 3:28pm

A buzzing solenoid isn't anything to worry about. Some buzz louder than others.

You don't happen to have anti-syphon valves down in that box do you? So it's draining back into the box after the valve shuts off.

Could be a break in the line somewhere. It sounds like it wouldn't be that far away from the box.

tbplayer

New Member

3

Sunday, August 6th 2017, 6:34pm

Okay, I had to look that up, and yes, I have something that visually matches anti-syphon on those valves.

So, what's happening is water is running up to the break in the pipe, pushing some air through, which is the gurgling I hear, and then when I cut the power, the pressure reverses, and the water that was running up the pipe to the break runs back into the box.

THAT makes sense.

And I suspect I know where the break is - because I've got some soft topsoil in an area just behind the retaining wall about 6 or so feet away, and last time I ran it, I saw a wet spot seep through the bricks in about that same area.

So - I guess I know where to dig.

Rate this thread