You are not logged in.

1

Monday, June 19th 2017, 6:24pm

[Solved]1 Zone Running with Others | Pressure issues | Irritrol 2600T Jar Style Valve Rebuilt | Ranchio Controller

I have been having so much fun with this system :cursing: About 3 weeks ago I noticed one of my zones, 4, in the front of my house was looking bad. This was the same zone that the Ranchio system forgot to water for about a month after I installed it. I got that resolved 2 years ago so I assumed it was the Ranchio again. Well, when testing I found that my zone 5 was running medium pressure while zone 4 was running at medium to low pressure. This began my adventure to learn all about these valves.

I purchased a brand new Irritrol valve and planned on rebuilding it. Today I did and it did not make any difference. I replaced the diaphram and the probelm stuck. That valve stayed open no matter what. Then I tried to "close" the valve using the on/off screw and instead it made that zone have full pressure. For 3 years or more that zone, 5, had medium pressure which caused the area to have dead spots. This is exciting that zone 5 is working at full pressure but now it is running full or medium pressure during every zone.

I currently have a new disconnected solonoid connected to the top of the valve.

I have replaced all parts but the body and divider with new parts. I was going to replace the divider but it does not fit perfectly and it did not look bad.

I am completely out of ideas. I really do not want to replace the entire body because I do not think it will fix anything. the only thought I have is that the valve body inlet may be clogged. I have not tried to blow air into that to dislodge any debris. Am I missing something?

Update: I grabbed a can of air and blew it through the valve's hole in hopes that it would be clogged and get better. No change. I have replaced all but the body, so what am I missing? For now I am disabling zone 5 because it clearly does not need to be watered any more.

I have attached a few photos.

This post has been edited 3 times, last edit by "SupramanTT" (Jul 9th 2017, 4:41pm)


2

Sunday, July 9th 2017, 2:28pm

Please help

I have now lost a large percentage of my lawn due to these issues. I just realized that my zone 7 has stopped functioning. Everything seems to be a mess. Zone 5 goes on for every zone. ?(

3

Sunday, July 9th 2017, 4:41pm

System is fully fixed!

So this problem has been a nightmare and in the end not a single thing was broken. I just spent the past few hours going over all 4 of the valves in the area where I have been having the issue.

The first thing that I did was disconnect one of the zones controller. This did not do anything. Then I read this post: https://www.irrigationtutorials.com/all-valves-come-on-and-stay-on-continuously/
Well, I was not having this issue but it seemed similar to my issue.

The next thing I realized was that a 2nd zone was turning on for about 10 seconds and then turning off for every zone. So for this entire year I had been having 1 zone run with all zones and then another run for seconds. After thinking about this air pressure thing that was mentioned in the above article I started just screwing with things. I turned the valves on and off manually to see what would happen. All the sudden I had 3 of the zones running with every zone, just like the article mentioned.

I was really stumped. Then I closed them all including the 4th valve which I had not touched yet this year. All the sudden a single zone turned on instead of multiples. I had solved this very frustrating issue. It had nothing to do with the valve which I was working on in the beginning of this post. That valve was fine the entire time. I am very confused why I have to put all of my valves into the off position but that has fixed the system. Not only that, the water pressure is really incredible. My lawn is being completely covered now.

So how on earth did this happen. My assumption is that the sprinkler guy who blew out my sprinklers last fall screwed with that one zone. For some reason that one zone caused it so the other zones would never turn off. I do not fully understand what happened but I am so pleased that it is resolved. What a pain in the butt and my grass has been totally destroyed by this insanity.

Rate this thread