You are not logged in.

welbus

Starting Member

1

Monday, May 22nd 2017, 7:47pm

Hunter SRC pump relay question

I have a Hunter SRC with a hunter pump start relay that had worked fine until the other day when it stopped working. The SRC controller seemed to be working fine, but would not cycle the relay to start the pump. After jumpering I determined that the relay was fine, but was still at a loss. In frustration I started the controller in "manual all stations" mode, and just let it run through its cycle even though the pump was not running, and there was no water. Later, after doing so I noticed that it had blown the fuse. I replace the fuse, and gave it another go, just to experience the same frustration. However in doing a little more tinkering, I noticed that it would start the pump and work fine if I started it on station 2. So, is this Hunter self protecting and avoiding starting on station 1 because there is no load and detecting that the solenoid valve is bad? Any other ideas?

mrfixit

Moderator

Posts: 2,002

Location: USA

2

Tuesday, May 23rd 2017, 2:14pm

Yep it sounds like there's a short on valve 1. There's a good chance it's the solenoid. You could remove the wire from the number 1 valve at the solenoid, then start the controller. Does it still short out? If no then the solenoid's bad. If it still shorts out then the wire from the timer to the valve is shorting out. Is there a spare wire you can use? Are there bare wires anywhere touching?

Rate this thread