You are not logged in.

1

Tuesday, May 16th 2017, 3:18pm

One zone not working properly

Hi. Recently moved into property with Hunter control box and six zones, all with Rainbird solenoids and valves. All zones worked fine except 3 - opened back part of control box to find lead to 3 disconnected. Touching lead to contact 3 sets zone off. Changed the diaphragm in valve 3 and bought new solenoid but still the valve cannot be programmed. If it is wired into system it runs constantly. Any ideas on why? Thanks. R in FL.

mrfixit

Moderator

Posts: 1,884

Location: USA

2

Wednesday, May 17th 2017, 4:26am

Are you saying that zone 3 will shut off if you disconnect the wire?

3

Thursday, May 18th 2017, 11:59am

One zone not working properly

Attn Mr Fixit: yes, when zone 3 is disconnected, it stops working.

mrfixit

Moderator

Posts: 1,884

Location: USA

4

Thursday, May 18th 2017, 12:51pm

It sounds like there something wrong with the controller. What happens if you swap wire number 3 with wire number 2? Does number 3 shut off now and 2 stay on?

5

Yesterday, 12:21am

One zone not working properly

Yes. Touching wire 2 to zone 3 sets off zone 2. And wire 4,5,6 introduced to zone 3 starts watering in 4,5 or 6.

mrfixit

Moderator

Posts: 1,884

Location: USA

6

Yesterday, 4:08am

I don't know which controller you have but I'm suspecting a bad module. Maybe try a complete reboot. Take out the back up batter and unplug for a minute. That probably wont work but it's always worth a try.

Rate this thread