You are not logged in.


Sunday, January 8th 2017, 8:24pm

Constant Back flow out of ASV

Hello and a pre thanks for the help.

I have a champion 3/4" valve with an ASV hooked up to my drip line. It is 10" above the highest drip line, they are watering 4 trees, and has a pressure regulator after the ASV. A standard setup - supply, valve, regulator, drip line.

Water keeps dripping out of the ASV when not in use. If I unscrew the regulator filter, it is filled with water, and then water starts dripping from it instead of the ASV. Clearly because it is lower than the ASV and a quicker exit for the water. If I connect the filter back up, in a few minutes water again starts coming out of the ASV. I have not run my drip line for over a week and water is still dripping out.

The drip lines do not have check valves built into them, could that be the issue?

Thanks in advance.


Supreme Member

Posts: 5,172

Location: Metro NYC


Monday, January 9th 2017, 2:14pm

Check your water meter. It should have a low-flow indicator that can show that your suspect valve is failing to completely close.


Tuesday, January 10th 2017, 11:02am

Thanks for the quick response. I think you are correct with the valve being the problem. I am running a test today on the meter to see if I have any water loss during the day. I didn't see a change in the meter when I only gave it a few hours last night but when I turned the water off at the valve the drip did stop at the ASV. When I turned it back on the drip started shortly after.

I was more focused on the on the drip line end because of where the leak was. Thanks for re directing my focus.

Rate this thread