You are not logged in.

Jim_Schortz

Unregistered

1

Monday, June 27th 2016, 3:12pm

pressure issue in multiple zones

I have water pressure problems in 3 out of a total of 9 zones all fed by the same incoming main.

The 3 problem zones are part of the original system in the front of the house likely installed when it was built 15 years ago. The other 6 zones are in the back and side of the house added on later. Those 6 function without issue, plenty of pressure as always.
Just next to the main shutoff there's a manifold with the 3 front valves splitting off before the line continues to feed the back 6.


Last year zone 1 started having problems getting enough pressure to get the heads to seat and spray normally. I would have to set the controller unit to manually turn on the water to that zone then walk to the valve and close the flow control and reopen it. At that point zone 1 would spray as expected.
Zone 2 always turns on without the manual steps as it should.
Zone 3 started to have the same problem. Heads didn't have enough pressure to seat and spray. Had to turn the flow control on the valve closed then open it again.
Gradually closing and reopening the flow stopped working. I had to almost feather the reopen just to the system's liking to get it on. Now zones 1 or 3 won't open regardless of what I do.


Manually opening the solenoid doesn't do anything.

I've had issues with leaks before and know what to look for but don't currently find any evidence.



I switched out the valves on all 3 just in case but the issue is the same.
Now the pressure to zone 2 is weaker than before.

What should I try next?

Wet_Boots

Supreme Member

Posts: 5,279

Location: Metro NYC

2

Monday, June 27th 2016, 8:06pm

Cap off the heads in the problem zone, and the water will all be forced to run out of the leaks, if any.

Rate this thread