You are not logged in.

len K.

Unregistered

1

Monday, June 13th 2016, 6:53pm

can't get system to run

Turned on system this weekend, water is fine, system is running but when i turn on manual I can't get any zone to turn on? Any suggestions?

Thanks

mrfixit

Moderator

Posts: 1,983

Location: USA

2

Tuesday, June 14th 2016, 4:04am

So you're saying the sprinklers work just fine with the controller via the programming.
But when you try to turn it manually at the controller? nothing happens.
Yes?
What model comtroller is it?

Newbyneedshelp

Starting Member

3

Tuesday, June 14th 2016, 5:18pm

Bought new house. Don't know if it's winterized, but my controller works, but sprinklers do not, any ideas?

Bought new house. Don't know if it's winterized, but my controller works, but sprinklers do not, any ideas?

Toro TMC-212

SunCoLawns

Advanced Member

Posts: 111

Location: Omaha, Nebraska, USA

4

Tuesday, June 14th 2016, 5:25pm

RE: Bought new house. Don't know if it's winterized, but my controller works, but sprinklers do not, any ideas?

Bought new house. Don't know if it's winterized, but my controller works, but sprinklers do not, any ideas?

Toro TMC-212



I have a lot of ideas. Is the water on? Are you sure the water is on? Did you check the valves on the outside to make sure they are on? Do you have a rain sensor? Loose or broken wire? Are you really sure the water is on?

hi.todd

Supreme Member

Posts: 475

Location: Houston, Texas

5

Thursday, June 16th 2016, 9:13am

Master Valve
:thumbup: :thumbsup:
LI0006121, BPAT0011021, CI0009500

Rate this thread