You are not logged in.

jsig

New Member

1

Wednesday, May 18th 2016, 3:24pm

Newbie to irrigation systems. Please Help!!

Hi guys. Total newbie here. I moved into a new house that has an irrigation system and I have almost no idea how to work it. I've researched some general startup directions but haven't been able to start it up. Can anyone help? So far all I've found are the pictures below. Can anyone make heads or tails out them and direct me how to operate this system? thanks in advance







This post has been edited 1 times, last edit by "jsig" (May 18th 2016, 3:32pm)


mrfixit

Moderator

Posts: 2,073

Location: USA

2

Thursday, May 19th 2016, 1:10am

Here's your owners manual

See the valve in the middle of the second picture? Go out to the valve and turn that handle counter clockwise. The handle just below the solenoid. The solenoid is the thing with the wires coming out of it. When you turn that handle about 1/3 a turn the solenoid will turn with it and the sprinklers should come on. If nothing happens then the water's probaby turned off to the sprinkler system. Try all three valves.

I wouldn't worry about that rain sensor hanging on the wall to the left of the timer just yet.

If you have water at the valves try turning them on with the controller via the manual instructions. Look on page 22.

If there's no water you need to look for the shut off valve.

SunCoLawns

Advanced Member

Posts: 111

Location: Omaha, Nebraska, USA

3

Thursday, May 19th 2016, 4:36pm

It's difficult to tell from the image, but it looks as though two of your valves have been disconnected from the common(white) wire. If you look toward the center left of the valve box, right where that big notch is you can see what looks like two of the valve wires that have been twisted together. Those likely need to be connected to the common wire.

mrfixit

Moderator

Posts: 2,073

Location: USA

4

Thursday, May 19th 2016, 10:49pm

I think that splice is just one solenoid wire that was cut in half and spliced back together.

jsig

New Member

5

Sunday, May 22nd 2016, 10:25pm

Here's your owners manual

See the valve in the middle of the second picture? Go out to the valve and turn that handle counter clockwise. The handle just below the solenoid. The solenoid is the thing with the wires coming out of it. When you turn that handle about 1/3 a turn the solenoid will turn with it and the sprinklers should come on. If nothing happens then the water's probaby turned off to the sprinkler system. Try all three valves.

I wouldn't worry about that rain sensor hanging on the wall to the left of the timer just yet.

If you have water at the valves try turning them on with the controller via the manual instructions. Look on page 22.

If there's no water you need to look for the shut off valve

First of all, thanks everyone who responded. Mrfixit, I turned all the valves on and read up on how to use the controller and did a manual run and nothing happened unfortunately. I've looked everywhere for a water shut off but haven't been able to locate one yet. Is there definitely one? and if so, any clues on where it may be found ? I would think it would be off the main valve that runs into the house.


Also, how would I know I have water at the valves? and do you know how to to test the voltage at the valve to see if that's the issue?


Thanks again

mrfixit

Moderator

Posts: 2,073

Location: USA

6

Monday, May 23rd 2016, 4:17am

If you turned the solenoids counter clockwise and nothing happened there's probably no water at the valves. It's either totally abandoned which I doubt or there's a shut off valve.
Do you have a pic where the water enters the house? The shut off valve could be anywhere. Out near the water meter in a box. Inline with the mainline in a box. Right at the house where it enters the house. There might be a backflow device somewhere. It could even be in a box right next to the valves.

Go back out to the valves. See the bleeder screw? It's just to the left of the solenoid of the middle valve. It looks like you can turn it with a phillips screwdriver. Unscrew that and take it out. Is water shooting out of it? Yes you have water. No, means no water. It might dribble a bit even if the water's shut off but it wont shoot out like it's under pressure.

jsig

New Member

7

Monday, May 23rd 2016, 8:57pm



Found it, which leads me to one last question hopefully. I see no evidence of a backflow mechanism. Aren't they required? Should I have my water tested for contamination?

Also, in between the main shut off valves and the 3 shut off valves in the original post, a piece of pvc was cut out. I'm sure the last owner was just an idiot (actually i know he was from all the DIY disasters around the house) but do you have idea why he would have done this?


mrfixit

Moderator

Posts: 2,073

Location: USA

8

Monday, May 23rd 2016, 11:09pm

There might have been a backflow device there. People are stealing everything these days for the brass or copper content. Where I live someone's been going around stealing the brass pop ups out of people's yards. Backflow devices are a popular target as well.

Your turn Boots.

Rate this thread