You are not logged in.


Active Member


Thursday, October 15th 2015, 12:13am

Thank you both for the follow up. I finally had some time to look into this and bought a multimeter to assist. I'm able to get 8 / 10 zones to work fine through the controller now. The first two zones and master (which all run on one wire) are still an issue, so for now I left the master valve open so the others will run.

I have power from the transformer to the controller and from the controller to the wires for these valves, but when I run a continuity test the multitester doesn't even register any reading (I run around 26 ohms for the zones that do work). It's a short couple of runs of wire for these zones and I started digging up the wire tonight - so far the visual inspection hasn't yielded any results. I also double checked continuity on the solenoid for zone 1 and it checked out fine. I figure I will just replace the wire from the controller to the master / zone 1 / zone 2 and hopefully that will solve the problem - maybe I will find an obvious problem like a cut in the wire when I finish digging up the rest of it.


Active Member


Thursday, October 15th 2015, 10:09am

Took a second look this morning - looks like one of the common wires didn't get spliced in at the master valve box, I bet this will fix it!

Update: Yes, splicing in the remaining common wire fixed it, all zones are up and running. Thank you much for the help.

This post has been edited 1 times, last edit by "aerodan1" (Oct 16th 2015, 11:53pm)

Rate this thread