You are not logged in.


Starting Member

Posts: 1

Location: Costa Mesa


Sunday, July 26th 2015, 4:29pm

Rain Bird ESP Modular Controller not working

Thank you guys for your help. I had two zone out and followed simple instructions to power down 110v, removed all modules, waited, put modules back in, powered up 110v, and it all worked.
I did replace the 9v battery just because it was several years old.


Starting Member


Tuesday, August 18th 2015, 1:23pm

controller - troubleshoot

Also have a No Mod 1 message on station 5 and Station 6 but have other issues as well and wonder if anyone can help. Have tried rebooting - resetting several times without any success.
Stations 4 and 5 both run together as soon as I turn on power. They both run with the dial turned to "auto" or "off" or any other function. If I put dial on Station 1 then 1,4,5 all run. Same for Station 2 or Station 3. Station 6 never runs -------
The no Mod 1 message comes up on Stations 5 and 6.

I can run all stations one at a time manually. Does anyone have any suggestions/solutions. Thanks :?:

Rate this thread