You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Eowilcox

New Member

1

Thursday, June 18th 2015, 12:20pm

Two zones combined??

Hello,

I have a new house and I'm trying to figure out my sprinkler system. I'm using an intermatic timer and have a 6 zone indexting valve. I can't figure out what is happening with my zones. Here is the scenario:

I have 6 zones. 2 in the front, 2 in the back, and one on each side. Let's call the zone on the west side of my house zone 3, and the zone covering the first part of my back yard zone 4. When the system goes to zone three on the infecting valve, water comes out of both zones 3 and 4. When the insect valve switches to zone 4, it seems as though that line is plugged somewhere and no water comes out of any zone.

All other zones function properly. Can anyone tell me what is going on with my system? Did a lazy repair person combine two of my zones and plug the other one in a cheap/improper repair?

Any help would be appreciated

Erick

Wet_Boots

Supreme Member

Posts: 5,218

Location: Metro NYC

2

Thursday, June 18th 2015, 12:45pm

There isn't any water flowing at all from the zone 4 position? I'm surprised the indexing valve gets past the dead zone, since it takes a flow of water to move the valve internals.

Eowilcox

New Member

3

Thursday, June 18th 2015, 2:23pm

:re

No water from zone 4 position on the indexter. I can hear the water start to go throug, and it sounds like it hits a wall after like 2-3 seconds

Rate this thread