You are not logged in.

1

Wednesday, May 27th 2015, 6:04pm

Can A Bad Valve Cause ERR Message at Controller

I am about at my wits end troubleshooting a sprinkler system I installed 10 yrs ago. Hunter ICC Controller with modules for 24 sta. Irritrol vales installed. Three valves located together, one works (#16), the other two (#14 & 15) have ERR mssg on controller when selected manually. The wires to bad valves, and the ground wire all check good for continuity to the controller. All 3 valves, #14, 15 & 16 have their wires in same lead wire. The solenoids at bad vales were replaced,... no help. If I move the wires for #14 & 15 to the 16 terminal in the controller, one at a time, and manually select 16 vales to run, I still get an ERR mssg. If I move the wire for 16 to either 14 or 15, with 14 & 15 wires removed, and select 14 or 15 to run manually, it runs ! The only thing I haven't done, is replaced the valve. The valve operates by moving the little lever under the solenoid, but I'm wondering if something in the valve could be preventing the solenoid from opening the valve, and thereby creating the ERR mssg ! I noticed that the valves, located in the back of a flower bed have had the dirt level around them raised, so that they are elevated, as I installed them, but the valve bottoms are about 1/2 " under dirt.

Wet_Boots

Supreme Member

Posts: 5,269

Location: Metro NYC

2

Wednesday, May 27th 2015, 9:33pm

the surest test for solenoid performance is to use an ammeter to check the operating current - solenoids that test OK by resistance readings can still trip circuit breakers when they are in operation

mrfixit

Moderator

Posts: 2,272

Location: USA

3

Thursday, May 28th 2015, 3:24am

Nope there's nothing inside the valve that can cause an ERR. Just the solenoid can.

Since you have new solenoids installed I would look for wires that are touching.
I believe numbers 14 and 15 are touching the common wire.
Do any digging lately?

4

Thursday, May 28th 2015, 11:40am

This is not my yard, so I don't know how much digging has been done. I am going to use the spare wires today in the bundle, and see if that helps. Didn't try them yesterday, as the continuity seemed good.

5

Friday, May 29th 2015, 12:21am

Well, I used the 2 spare wires today and success ! I had thought about using them, but when I had good continuity in the existing wires, I didn't pursue it. I see what could happen though. Thanks !

Rate this thread