You are not logged in.

akmtns

New Member

1

Wednesday, May 27th 2015, 7:16am

Wiring

I'm completely new to irrigation systems. I went to upgrade our older dial rainbird model, which was working fine and I probably should have left well enough alone. I purchased a rain bird set-900i. I have two sets of sheathed wires zip tied together that come into our garage. One contains 6 wires, I'm on a 6 zone system. The other sheath has two wires, which are red and white, and I presumed were the common and master valve. Only one zone comes on no matter what zones wires are plugged in. Of course, I can even unplug all of the zone wires and same zone comes on. Red into master / white into common activates that one zone, pull out white, no water, pull out red, no water. But I can swap the white wire and put it in master value and put red wire into common and water in same one zone. Do I have two commons, two masters, or ?. The system was working great so I don't think it's a field problem. I think it's simple but I just still don't get it - I followed the instructions and it appeared to be straight forward plug and chug situation. I have my neighbor stumped too.

Wet_Boots

Supreme Member

Posts: 5,147

Location: Metro NYC

2

Wednesday, May 27th 2015, 8:54am

If you can locate the field valves, you can match up the wire colors.

akmtns

New Member

3

Wednesday, May 27th 2015, 2:21pm

Got it

Thanks Wet Boots, I found three of them and was able to get enough info. to figure it out.

Rate this thread