You are not logged in.

1

Tuesday, May 5th 2015, 4:48pm

sprinkler valve

Have a 14 zone Rainbird system. Have one zone that leaks 24/7. Checked diaphragm, no issues seen: replaced entire valve and system heads still leaked. Replaced valve--followed directions and bled/purged system for 1 minute--no change--entire zone still leaks ?? ?(

jerry

Wet_Boots

Supreme Member

Posts: 5,165

Location: Metro NYC

2

Tuesday, May 5th 2015, 8:27pm

assuming you have a master valve, what happens if you activate only the master valve? Is the leak the same?

3

Wednesday, May 6th 2015, 7:50am

zone valve

We did several things for this problem. Yes, activating the specific zone valve activates the heads normally--and the leak continuues--we did this several times.

Also we installed a shut off valve in the main incoming sprinkler line. Shut it off overnight, opened the next morning and same problem--24/7 leak.

Activated and ran entire 14 zone system--leak continuues. Shut incoming line off.

Not sure what you mean by Master valve? Will google waiting for your reply

and TIA
jerry in Savannah

4

Wednesday, May 6th 2015, 7:57am

master valve

We installed the shut off valve downstream of the backflow unit. Is it possible their is no master valve?

Back to Google

jerry

Wet_Boots

Supreme Member

Posts: 5,165

Location: Metro NYC

5

Wednesday, May 6th 2015, 8:17am

One obvious conclusion fits your story, that of picking the wrong valve to repair and replace. As for having a master valve yes/no, you can check the controller to see if a wire is connected to that terminal.

As for the complete replacement of a leaking zone valve with a new one, and still having the leak, that points at either your choice of replacement valve, or of dirt/glue/particles fouling the new valve.

6

Wednesday, May 6th 2015, 2:03pm

leaking zone

Replacement part identical. Tightened solenoid--no change. took off bonnet inspected diaphram--no issues. purged system replaced diaphragm and bonnet; turned on main line valve--and YES it stopped leaking :D (for 10min) ;( .

I manually started the zone, ran for 5 min shut down--and the *(^*&(^9969)(*&*&^ is leaking again?????? :cursing:

Shut off incoming line

Edit--checked control box 2 X 7 wires--no other connections--so I guess no master valve. Now my master is manual and when it is off the is no leaking

This post has been edited 1 times, last edit by "JERRYCOLLINS" (May 6th 2015, 2:26pm)


Wet_Boots

Supreme Member

Posts: 5,165

Location: Metro NYC

7

Thursday, May 7th 2015, 6:03am

what make and model of zone valve are you installing?

8

Thursday, May 7th 2015, 3:10pm

RainBird 1" in-line valve

make/model

Wet_Boots

Supreme Member

Posts: 5,165

Location: Metro NYC

9

Friday, May 8th 2015, 5:51am

Consider switching brands, or getting your valves from a pro supplier.

Rate this thread