You are not logged in.

betsycam4602

Starting Member

1

Sunday, January 25th 2015, 10:18pm

Program won't start after turning system off during rainy period

We have a Raindial-R controller, which came with our house and has five stations set up. In the past, I have tested the stations by turning the dial to a station, setting it for one or two minutes, and then hitting the run button. Recently we had a rainy spell so I shut the system off. When I turned it back on, I found that the 9 volt battery was dead. So, I replaced it. Thought the system was on but nothing has been watered - the program isn't running. So, I tried to test a station as I have in the past, and only get "M01" when I set it for one minute and hit run, but no sprinkling! I tried opening the screws at the valves and running the sprinklers manually, to make sure there weren't leaks or vapor lock or something with the lines, and the sprinklers came on.

So, why can't I use the Manual button to run a station? And why isn't the program that has been set forever running? Where do I start for troubleshooting?

Wet_Boots

Supreme Member

Posts: 5,288

Location: Metro NYC

2

Monday, January 26th 2015, 1:35pm

A normal controller shutdown should not exhaust a backup battery. Did you completely power off the controller? That would force it to use the battery for timekeeping, running it down.

irrigirl

Active Member

3

Thursday, January 29th 2015, 8:26am

When you turned off the controller, did you move the bottom switch to OFF or did you unplug/shut off the power.



How did you know the battery was dead? Did you have a blank screen? When you take the battery out, do you get a blank screen, or do you still have the time?



And how old is the controller (should be a date behind the battery)?



Last question: Do you have a multimeter at home?

Rate this thread