You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Tofuti

New Member

1

Monday, June 24th 2013, 12:11pm

Newbie home owner with newbie question - "gushing" valve

Hi All, I am sure this is an easy question so forgive me in advance. Just bought a new home and am complete neophyte regarding sprinkler systems.

I was testing out the system last night and noticed that when one of the zones came on, the corresponding valve was gushing water out the top (see pic, circled location was where it was coming from). Not a dribble, a LOT. Model appears to be L7034 lawn genie.

Is this a "clean it out" exercise or "replace it" exercise? I am handy enough to do either.

Also, one perhaps important point... the sprinklers that this valve control are probably like 2 feet higher than the valve (my initial research leads me to believe this might have been incorrectly installed). My backyard slopes upwards quite a bit, so maybe whoever did the install was too lazy to make the valves high enough, or perhaps decided it was not aesthetically pleasing enough (the valves would have to be like 4 feet high from the ground to be higher than the corresponding sprinkler heads).

Anyway, any help appreciated.

p.s. the sprinklers "work" fine, there is def water coming out of them... just that there is a river of water coming out of the valve at the same time.
Tofuti has attached the following file:

mrfixit

Moderator

Posts: 1,457

Location: USA

2

Monday, June 24th 2013, 12:39pm

That's a pretty easy fix. Just unscrew the cap and examine the white float and the black rubber float washer attached to it.
See if the rubber washer isn't broken or stretched out of shape. If so just replacing the washer will do. You'll have to go to an Irrigation store to get that part. You might have to buy the whole float to get it.
Make sure the float stem is inside the hole in the cap.
Or
There might simply be debris in there that's keeping the float from closing all the way. Earwigs love to go inside that cap. Sometimes there's a black widow in there so pay attention.
-
Just be careful to not snap the pipes while unscrewing the cap. Use two wrenches if you have to.

Tofuti

New Member

3

Monday, June 24th 2013, 1:01pm

OK thanks! Are we talking about the circled part or the bit with the solenoid on top of it?

Cheers!

Similar threads

Rate this thread