You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Anton K.

New Member

1

Thursday, June 6th 2013, 7:04am

Hunter XCH -- test works, program does not

Hi, I have Hunter XCH controller and 3 solenoid valves (3 stations), no weather/solar sensor, AC power.
I've replaced one solenoid recently. Before that there was no problem.

The problem is -- test program works just fine, as it should. All three stations fire up, run for selected time and turn off. But when my program runs, only the first station works and the rest two just does not.

When test program runs, display shows every station sequentially (1,2, and 3); when my program runs, display shows only the first station and then the current time.

I did what I could -- reset to factory default (program A), manually run every station, read manual through and through, did a quick check etc. Everything seems to be OK except it isn't.

Please, help.

mrfixit

Moderator

Posts: 1,416

Location: USA

2

Thursday, June 6th 2013, 10:28am

I have a feeling I'm missing something here. Hunter likes to have hidden features that nobody can figure out. I'll give it a shot anyway.

My initial thought was that the controller isn't programmed correctly. That stations 2 and 3 don't have the run times set.

I read in your manual that in the test mode you can tell the stations how long you want them to run for. So if you told them how long to run in test mode but they're not programmed to run at the scheduled time then that could explain it.

I know you're sure it's programmed right but check it again.

Maybe you could program it on the B program and have it work and just abandon the A program.

If you still can't figure it out you might need to hire a guy. I can't say for sure the controller is bad from here.

You said you didn't have the problem before changing the solenoid. I'd say there's a problem with the wiring on valve 2 somewhere but it works in test mode.
-

So, check the RUN times for each station.

Anton K.

New Member

3

Thursday, June 6th 2013, 10:54am

My controller is rather old and according to manual it doesn't allow to program a station individually. Just start time and run time, up to 4 times a day, that's it. I've bought exactly the same solenoid, btw.
I'm afraid the guy will tell me to get the new controller but the budget is tight.

I'll try program B again but... :pinch:

mrfixit

Moderator

Posts: 1,416

Location: USA

4

Thursday, June 6th 2013, 7:54pm

I don't understand what you mean by not being able to program each zone individually.
All controllers let you set run times for each zone individually.

Anton K.

New Member

5

Friday, June 7th 2013, 9:44am

All controllers let you set run times for each zone individually.
Here is the link to user's manual:
http://www.hunterindustries.com/sites/default/files/OM_XCH_DOM.pdf

May be I really don't get how to assign run times for each station... Can you please refer me to a page where this subject is described?

Wet_Boots

Supreme Member

Posts: 3,871

Location: Metro NYC

6

Friday, June 7th 2013, 10:31am

Page 9 - you can see the dial position marked by the words "Run Times"

Anton K.

New Member

7

Friday, June 7th 2013, 12:02pm

:whistling: Ugh, I thought it corresponds with four start times, not with an individual station. Because this thing allows me to program 4 stations but there are only three installed! OMG, my bad.

Yes, I've just tried to set all three run times and all three stations was working.
How I did it last summer then?

Thanks guys! :thumbsup:

Anton K.

New Member

8

Friday, June 7th 2013, 12:06pm

BTW, quick diagnostics indicated no problem at all with fourth "zone", which does not exist physically.
So much for diagnostics.

Rate this thread