You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

lawnboy8

Starting Member

1

Tuesday, May 21st 2013, 10:50am

Leaking Toro Valve 252

I have 5 acres in pasture and installed Toro 252 valves, 1.5" for the sprinkler lines. I have 55 psi through the system and about 12 Hunter PGP sprinklers on any given valve.


Valve 11 has presented an issue I have been unable to cure. It leaks to the sprinklers 24/7. And will run even if I crank the handle all the way down. Turning the water off to the valve does lessen the flow, but it does not stop it. I can turn the valve on and off electronically and manually. Removing solenoid power does not have any effect. I have purged and cleaned the valve five or six times now. I replaced the solenoid - no change to the leak. I replaced the diaphragm and seat - no change. I replaced the bleed valve - no change. I went through a re-tightened all the screws and replaced some screws that were a bit stripped at the head. No change. Finally, I replaced the entire top assembly - new everything. No change.

I am stuck. Any ideas on what is going on? I have a small swamp in my east field and I am not looking forward to my water bill. HELP!

Thanks

I

Wet_Boots

Supreme Member

Posts: 3,871

Location: Metro NYC

2

Tuesday, May 21st 2013, 11:04am

There may be a crack in the body of the valve, which is the one thing you haven't yet replaced. Install a new valve.

Rate this thread