You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Rocklinscott

Starting Member

1

Sunday, May 5th 2013, 12:51am

Rainbird ESP-8tm problem

Yesterday morning I noticed that my zone 4 on the controller was actually watering zone 1. I tested it manually after work and through several manual operation cycle every time zones 3 and 4 would water zone 1. I haven't touched the wiring in over a year. Wen I manually activated the valves everything operated correctly. Then I tried to manually activate from the controller again and it worked correctly. However the next day it was zone 4 on the controller that was activating zone 3 now.

Can I make the assumption I have a bad controller or is there something else I should be looking at.

Thanks

mrfixit

Moderator

Posts: 1,464

Location: USA

2

Sunday, May 5th 2013, 4:44pm

Does the display say that zone 4 is on when you test it manually or does it say zone 1?
If it says zone 4 try this. When zone 1 is running when it's not supposed to, disconnect the number 1 wire from the controller. Did the valve shut off?
If it shut off the controller's putting out a signal when it's not supposed to. If zone 1 is still running after you disconnected the wire then you have crossed wires in the field.
There might be bare wires intermittently touching each other somewhere causing various valves to run when they're not supposed to.
I have another question, does valve 4 and valve 1 run at the same time? If it's crossed wires I'd say they would.
--
You could try resetting the controller.

Rate this thread