You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

bean1737

Starting Member

1

Wednesday, April 10th 2013, 8:15pm

Please help, system wont turn on

We had a large leak in our sprinkler lines in backyard last summer, so we turn of water at the water main. I live in AZ, not in cold weather, therefore my water shut off is just a blue handle outside with the rest of the panel and pipes on the side of my house. I turned that water shut off valve to the off position last summer. It is now spring and we fixed the leak out back and want to turn the water back on. We turned the water main valve back to the on position (didn't hear any gush of water, just a small sound of running water). We then turned our hunter system on by setting it manually and turning to run. Nothing happens, no noises of air, no water, nothing. Other than that blue handle, the water main, is there anything else I need to turn on or check? I really need my water to run. Thanks

jgirrigation

Starting Member

2

Thursday, April 11th 2013, 8:00pm

Hunter system not coming on. You fixed the leak, but probablly did,nt fix the wire that got damaged at the site of the leak. jgirrigation

Rate this thread