You are not logged in.

Dog

New Member

1

Monday, March 11th 2013, 12:57pm

RainBird ESP 6-TM Sprinklers not coming on

Hello, I have a RainBird ESP 6-TM and the sprinklers do not come even though the controller is Running through the Zones. They have come on a couple times in the last few weeks. I believe the trouble started after a storm so may be lightning related. I have reset and replace fuse and battery. The Controller appears to working fine , but sprinkers will not come on. Zones date and time are all programmed. Nothing happens on manual either.

Central Irrigation

Supreme Member

Posts: 371

Location: Central Minnesota

2

Monday, March 11th 2013, 1:13pm

You are probably looking at a wiring issue. You will need to test your wiring using a multi meter. Rain sensor?

Dog

New Member

3

Monday, March 11th 2013, 4:57pm

Yes I do have a rain sensor...Should I take it off or disable it? If so how?

Dog

New Member

4

Tuesday, March 12th 2013, 6:05pm

more test

I checked the voltage on the controller for each station per the manual and I am seeing 29 volts when the station is activated which is good. I was able to manually turn on the zones and they work. I checked the wiring going from the controller to the valves and it looks good. I dont know how to take the cylenoid apart to check the voltage there. I do not hear any humming or noise from the cylenoid.

Central Irrigation

Supreme Member

Posts: 371

Location: Central Minnesota

5

Tuesday, March 12th 2013, 9:08pm

Checking resistance (ohms) at the controller will tell you everything you need to know about your field wiring. Place one lead on the common and the other on a station wire.

Wet_Boots

Supreme Member

Posts: 5,218

Location: Metro NYC

6

Wednesday, March 13th 2013, 8:06am

Do make sure the controller is off (no zones being activated) before taking resistance measurements.

Rate this thread