You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Mikes166

New Member

1

Saturday, January 5th 2013, 3:23pm

New Rainbird ASVF Valves - Backflow Issue

Hello - I just revamped my entire irrigation system to move the valve manifold and controller into a new shed I built. I have installed 7 new Rainbird 1" DAS-100 ASVF valves in the system, and have been testing them manually prior to connecting a controller. The valves work fine in term of opening and closing, and water flow. However, several of them, when manually turned off (using the solenoid bleed control), have water flowing out of them. Others do not exhibit this issue. I'm assuming that this may be due to back pressure from the lines. The valves are installed roughly 2 feet above grade, which seems well above the rotors and sprinklers. I can certainly extend the valves higher, but before I make that change I'd like to know if anyone can confirm that valve height is indeed the likely issue. Any suggestions and/or feedback on the cause of the water being pushed out of the valves after they have been closed would be greatly appreciated. ?(

Wet_Boots

Supreme Member

Posts: 4,030

Location: Metro NYC

2

Saturday, January 5th 2013, 6:32pm

As long as the valves are at least a foot higher in elevation than any pipe or sprinkler head downstream of them, then you are okay. This is not a thing you guess at. You have to know the elevations.

Modern spring-loaded heads can push a limited amount of water back at the valves, which can escape from the vacuum-breaker part of the valve.

Mikes166

New Member

3

Sunday, January 6th 2013, 11:26am

Thanks for the feedback, WetBoots. Your point is well taken. If my 'eye-balling' of elevation is indeed off (which it certainly could be), should raising the valve elevation appropriately reduce or eliminate most of the back pressure on the valves? I ask because the amount of water being pushed back through the valve when I turn it off is not insignificant (strictly my perspective, since it is inside a shed with a concrete floor). It just seems a bit odd that 3 of the 7 valves appear to work just fine with no issue when they are shut off. Anyway, I'll review the elevation as best I can, and see if I can determine the elevation of the valves in relation to all of the piping and sprinklers. Will adjust as needed.

Wet_Boots

Supreme Member

Posts: 4,030

Location: Metro NYC

4

Sunday, January 6th 2013, 1:07pm

Don't count on being able to prevent water escaping from the vacuum breakers. It's a factor of how the particular heads you have are able to push water back towards the source when a zone shuts off.

These valves belong outside.

Rate this thread