You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

DanK

New Member

1

Wednesday, November 14th 2012, 7:35pm

Control valve wont index consistently

I recently purchased a home with a 4 zone irrigation system controlled by a krain 4 zone mechanical indexing valve. It worked pretty consistently last year, but then stopped this year and flow came out all heads. I cleaned the unit and it worked for a couple of days and stopped again. It will work for a few cycles if I open it up and line up the cam properly. I suspect it is because of low pressure not fully indexing the valve. The pump will get to 50 psi if I shut off at the controller or only run to a hose bib. When running to the sprinklers it stays down around 20 or less, enough to sprinkle, but apparently not to index well. Can I add a pressure bladder to the system some how or convert from a mechanical valve to another type? What are the Pros or cons are there other approaches?
Thanks
.

Wet_Boots

Supreme Member

Posts: 4,026

Location: Metro NYC

2

Thursday, November 15th 2012, 10:30am

Have you thoroughly cleaned the inside of the valve?

DanK

New Member

3

Thursday, November 15th 2012, 7:07pm

I cleaned the unit and it worked for a couple of days and stopped again. It will work for a few cycles if I open it up and line up the cam properly. There was no evidence of significant residue inside the valve. I was actually surprised at this.
Dan

Wet_Boots

Supreme Member

Posts: 4,026

Location: Metro NYC

4

Thursday, November 15th 2012, 7:54pm

Indexing valves are largely a Florida thing, but I've seen a few and got stuck ones to work mostly by taking them apart and putting them back together again. There's no good reason to abandon the indexing valve concept, especially if you can get an exact replacement and/or the inner parts of the existing one.

Replacing the valve with an exact duplicate might look impossible at first light, until you realize that you can use PVC unions to make the connections, as opposed to trying to push four pipes simultaneously into four fittings.

mrfixit

Moderator

Posts: 1,450

Location: USA

5

Thursday, November 15th 2012, 9:00pm

I have 0 experience with Indexing valves. I've never seen one installed.
I don't know if this will help but it's worth a look see.
Trouble Shooting

Civil_Kelly

Starting Member

6

Saturday, November 17th 2012, 2:10pm

Hi Dan

It is a lack of adequate flow, not adequate pressure (although they can be related) that prevents the valve from indexing properly. We make an electronic monitor for these valves which confirms that they are indexing evenly and are not getting stuck due to debris in the valve, broken spring, etc. In general we find these valves are very reliable and work well as long as they are being operated within their intended design parameters. KRain say a minimum of 10 gpm is necessary for the valve to index, although we have found that as little as 6 or 7 gpm will usually work.

If you have lower pressure than you used to, it may be due to a break in a line somewhere that is allowing leakage out of the system. Other things to check: Has the spring inside the stem broken so that the rubber disk it is not going down all the way when the pump runs? Take the top off the valve, and if the spring is good, the rubber disk and stem assembly should pop right up. We have a short video on our web site for the valve monitor which shows taking the top of the valve and the rubber disk popping up. It is located here:

http://dynamicmonitors.com/videos/
See the video called "IVM6000 Quick Start Step 1 - Replacing the RDSA"

Try and push the rubber disk down into the valve with your hand, to see if there is any excessive resistance that could indicate a broken spring. Will the disk go down all the way easily? You can get a replacement stem to try for probably less than $20 if you are unsure. KRain also offer lighter gage springs that allow the disk to go down with less pressure/flow. So if you decide to get a new stem to try, you could ask for one with the light duty spring.

Also check the cam located under the top of the valve cap in the center which could have become worn, or there may be debris lodged in there that is preventing the stem from moving down into place. You could try replacing the cam if you are unsure, as it is a very cheap part. Any KRain distributor should be able to get them or have them in stock.

Hope some of this helps. Let me know how you get along!

Kelly

DanK

New Member

7

Thursday, November 22nd 2012, 4:54pm

Thanks Kelly
that makes sense I looked at krain's website and they was 42 for the stem assembly
Couldnt find it on Sprinkler warehouse
I will check the flow at the well head and see what it is

Similar threads

Rate this thread