You are not logged in.


Wednesday, August 29th 2012, 6:19pm

2 zones just started running at same time

I just bought a house that has a Rain Bird ESP-6TM system. I have never had any dealing with sprinkler systems but was able to program the four zones using the manual. The system was running fine until about a week ago. Here is what is happening...
- 4 zones, programmed to run independently
- Zone 1, 20 minutes
- Zone 2, 10 minutes
- Zone 3, 20 minutes
- Zone 4, 10 minutes
- The system was working as programmed until a week ago when zone 2 and 3 began to run simultaneously for the combined time of 30 minutes. I tried unplugging the unit to reset, removing the battery and unplugging to reset as well as re-programming all 4 zones. None of this solved the problem. I did some research on here for trouble shooting and these are the results...
- I disconnected the wire for zone 3 from the controller. When the controller called for station 2, both stations 2 and 3 came on.
- I reconnected station 3 wire to the controller and disconnected station 2 wire from the controller. When the controller called for station 2, it would not come on, nor did station 3. When the controller called for station 3 to run, both station 2 and 3 came on.
Do these results indicate a bad controller and if so, where can I get a new controller? Price?
Are there any other tests I can run for further trouble shooting?
Any help would be greatly appreciated.


Supreme Member

Posts: 5,269

Location: Metro NYC


Wednesday, August 29th 2012, 6:42pm

So now you employ a multimeter and see what the electrical condition of the wiring is, by way of resistance testing.



Posts: 2,274

Location: USA


Wednesday, August 29th 2012, 9:13pm

Zones 2 and 3 have crossed wires. Look for bare wires that are touching somewhere along the line. Check at the valves first but they could be anywhere.


Friday, August 31st 2012, 11:43am

Thanks to those who pointed me in the right direction.
I checked the wiring and found that I had no continuity through zone 2. I also checked all four zone solenoids and found zone 2 had no contnuity. I replaced the solenoid and hooked everything back up and had the same problem as before. Since the cable that was used had three unused wires, I simply rewired zones 2 and 3 with 2 of the unused wires. Problem fixed! So there must have been somewhere in the line where the wires for zones 2 and 3 were shorted together.
Hopefully this might help someone else out there.
Thanks again for the assistance.

Rate this thread