You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

RonWells

New Member

1

Wednesday, August 15th 2012, 10:37am

When one valve opens the last one won’t close.

I have a small (4 valve) system. When one valve opens the
last one won’t close.


I disconnected all the wires and took a 24vac transformer
and tested each valve. All the valves opened and closed properly. I assumed
that the problem laid in the timer so I installed a new one. (same issue)


The timer is set to open each valve for ten minutes with a
five minute gap between each. In other words valve one from 5am to 5:10am,
valve two from 5:15am to 5:25am, etc.


The valves are an old style Rainbird and the new timer is a
cheap Toro.


The five conductor lead from the timer to the valves is six
feet with no evidence of damage.

mrfixit

Moderator

Posts: 1,418

Location: USA

2

Wednesday, August 15th 2012, 10:48am

How are you accomplishing the 5 minute gap?
The symptoms you've described aren't quite right but have you programmed more than 1 start time?
You only need ONE start time then the valves will run in sequence. I doubt the cheapo Toro timer will let you have a 5 minute gap between valves.

RonWells

New Member

3

Wednesday, August 15th 2012, 11:45am

I'll reprogram with only one start time, but I can't run the water again until tonight. (So Cal to hot during the day)

The problem remains the same though. The old Rainbird timer was doing the same thing with no program changes in years.

mrfixit

Moderator

Posts: 1,418

Location: USA

4

Wednesday, August 15th 2012, 11:51am

If you still have the same problem after making sure you only have one start time I'd suggest the valves are getting old.
Try turning the flow controls down some.
Installing new diaphragms might fix you up.
Where in So Cal are you?

RonWells

New Member

5

Wednesday, August 15th 2012, 12:01pm

Montclair

mrfixit

Moderator

Posts: 1,418

Location: USA

6

Wednesday, August 15th 2012, 6:21pm

You're about 30 miles out of my area.

Rate this thread