You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Ned

Starting Member

1

Sunday, June 17th 2012, 2:31pm

Good OLD Toro Jar Tops

Due to the location of this valve..among tree roots.. I would like to solve its problem rather than replace. I have replaced the Diaphram and the solenoid after noticing that the low point spray head was weeping. THat fixed it for about a month now it is weepng again and nothing I do will stop it? Any ideas? It also turns on quickly but turns to the mostly off state...very slowly and it seems to be getting worse.

mrfixit

Moderator

Posts: 1,457

Location: USA

2

Sunday, June 17th 2012, 4:09pm

There might be a hairline crack in the valve seat. That's the part the seat washer pushes against to shut the valve off.
Look verrry closely, use a flashlight. If you find one you'll have to change the whole valve. Or disable the valve in question and leave it alone then install a new valve somewhere else. Even on the same line somewhere down stream...

3

Monday, June 18th 2012, 8:26am

When you changed the diaphragm did you notice any trash in the system that could keep it from seating?

mrfixit, I can't remember ever seeing a cracked valve seat. Would this be freeze related? As you know, we don't get that problem on the Gulf Coast.
I can't remember what part of the world you are in. Is damage to valve bodies due to freezing common?

DanOz

New Member

Posts: 3

Location: Valley View, OH

4

Tuesday, June 19th 2012, 5:57pm

Richdel Jar Top Valve

I have an old system that has worked fine for 25 years. Now I have problems. Are solenoids, diaphrams, springs, etc. available for old 204AT valves? Would like to re-build rather that dig up and replace the whole thing.

Wet_Boots

Supreme Member

Posts: 4,044

Location: Metro NYC

5

Tuesday, June 19th 2012, 10:37pm

If your R204 AT valves were working until recently, you can use diaphragm assemblies from Irritrol 2400 valves for replacements

DanOz

New Member

Posts: 3

Location: Valley View, OH

6

Friday, July 13th 2012, 2:17pm

Richdel Jar Top Valve

Thanks for the information. I was able to re-build the valves with new solenoids and diaphrams from Irritrol 2400 parts. Everything worked fine -- for about a month. I have one valve that will not automatically start. If I open the bleed valve a bit, that zone will come on. I have even gone to the trouble of switching lids, solenoid and diaphram from one zone to another. Now the zone I switched it to will not start. Tried a new solenoid. No luck. Is there something with the lid? I thought I cleaned everything well before re-assembly. ?(

mrfixit

Moderator

Posts: 1,457

Location: USA

7

Friday, July 13th 2012, 3:13pm

Hi Gator, I just saw your question about cracked valve seats.
I live in Southern California. I've only had to do repairs due to freezing just 1 winter. It rarely even snows here.
--
I've ran across cracked valve seats on numerous occasons on a varity of valves. Hunter, Rainbird and Irritrol for sure. It isn't something I see that often but it's definetly on my list of things to check when there's weeping.
You can look at the seat washer and see a line going across it where it presses against the crack sometimes. The crack is almost always at 6 o'clock or 12 o'clock.

mrfixit

Moderator

Posts: 1,457

Location: USA

8

Friday, July 13th 2012, 3:17pm

Is the "lid" getting a signal from the controller? Try switching wires.

Central Irrigation

Supreme Member

Posts: 361

Location: Central Minnesota

9

Friday, July 13th 2012, 5:42pm

The caps from your richdel valves are different from the Irritrol caps. Did you reuse your richdel cap, or use the Irritrol cap? Could also be a diaphragm issue.

Wet_Boots

Supreme Member

Posts: 4,044

Location: Metro NYC

10

Saturday, July 14th 2012, 9:53am

RE: Richdel Jar Top Valve

Thanks for the information. I was able to re-build the valves with new solenoids and diaphrams from Irritrol 2400 parts. Everything worked fine -- for about a month. I have one valve that will not automatically start. If I open the bleed valve a bit, that zone will come on. I have even gone to the trouble of switching lids, solenoid and diaphram from one zone to another. Now the zone I switched it to will not start. Tried a new solenoid. No luck. Is there something with the lid? I thought I cleaned everything well before re-assembly. ?(
there may be a problem with the central tube in the old valves - they were prone to coming loose, which would interfere with the solenoid operation - you can remove the solenoids from the problem valve and a working one, and compare the position of the top of the tuube - too high, and the valve won't open

when Richdel redesigned the 204AT, they gave out little kits with the bonnet and (shorter) central tube that you get in the 2400 valve - if you wanted a complete updating of the old valves, you would use the new bonnets, and swap out the central tubes

Similar threads

Rate this thread