You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Reality

Starting Member

Posts: 1

Location: USA

1

Thursday, July 19th 2007, 3:55pm

external bleed port leaks

I have a irritrol 205TF solenoid valve that is leaking from the bleed port. If I tighten it the sprinklers won't come on... if i loosen it up then the sprinklers work great although the bleed port leaks (even when the sprinklers shut off. I have switched out the diaphargm and the bleed port to no avail. Even switched out the top of the valve in order to not have to dig out the entire valve. Any ideas or suggestions PLEASE!!!

mrfixit

Moderator

Posts: 1,457

Location: USA

2

Thursday, July 19th 2007, 4:36pm

You've basically rebuilt the entire valve. The whole top part and the diaghpram are new. That leaves the bottom half of the valve. Did you also install the new solenoid? That could be the problem right there. Or maybe there's some debree in the port. Try cleaning it. Maybe you've pinched the nipple. You could try switching solenoids from the valve next to it and see if it comes on. Good luck!
If I can't fix it, it's broken!

SprinklerGuy

Supreme Member

3

Friday, July 20th 2007, 12:53am

Try the solenoid...could be a nipple protruding from the solenoid plunger seal.....
Sprinkler Solutions, Inc.
Arizona and Colorado
www.sprinklersolutions.net

Rate this thread