You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

SWProf

New Member

1

Tuesday, June 19th 2012, 8:43am

Water Output Inconsistent Unless 2 Zones are Open

I'm working on an older toro system that hasn't been working for a few years. Replaced the pump (from a creek) and the controller. System starts fine but the pressure through each of the 5 zones goes up and down, rotors spray anywhere from 4-30 ft. I know that sounds like inconsistent water pressure. But if I open a second zone with the bleeder valve while the first is on, both zones show very consistent optimal spray from all the heads on both zones. I can do this through the entire set of zones. Looking for ideas to consider. Is this a valve problem?

Toro 264 valves
Toro S700 rotors
New Simer 2 hp pump
New Orbit 6 zone controller

2

Tuesday, June 19th 2012, 9:11am

Pressure switch problem?
Going through a tank, 1 zone pulls just enough to activate/deactivate the pressure switch constantly?

SWProf

New Member

3

Tuesday, June 19th 2012, 4:28pm

No tank on this system. The pump pulls from the creek and pushes straight thru the lines.

Central Irrigation

Supreme Member

Posts: 352

Location: Central Minnesota

4

Tuesday, June 19th 2012, 7:21pm

Some pumps have a pressure switch without having a tank.

SWProf

New Member

5

Tuesday, June 19th 2012, 8:45pm

Looked up the performance charts on the Simer 2 hp pump. Seems to indicate that the gpm lowers when the psi increases. Could this explain why opening a second zone increases water output?

Central Irrigation

Supreme Member

Posts: 352

Location: Central Minnesota

6

Wednesday, June 20th 2012, 7:24pm

What you described is low pressure with one zone open and higher pressure with two zones open. Pressure and flow are Inversely proportionate, meaning, when flow is increased, pressure decreases. When flow is decreased, pressure increases. Opening the second valve increases your flow, which will decrease your pressure. I realize this is not what you're experiencing, but that is the way it works.
Is there a square box on the side of the pump with a small diameter tube running to it? Better yet, what is the model # of the pump? I'm almost positive you're dealing with a pressure switch!
Have you listened to the pump while running a single zone? Does it stop running for a few seconds while the zone is watering?

SWProf

New Member

7

Wednesday, June 20th 2012, 9:03pm

Thanks for the info. The pump is a Simer model # 3420P 2 HP Thermoplastic Sprinkler System Pump. I don't see or hear anything that suggests a pressure switch. Am I missing something?

Central Irrigation

Supreme Member

Posts: 352

Location: Central Minnesota

8

Friday, June 22nd 2012, 2:53pm

You're right, no pressure switch. I would start looking at your suction line. If there are any leaks between the inlet side of the pump and water line, you could see problems similar to yours. Check any connection points carefully, it only takes a pinhole leak to cause a problem.

Rate this thread