You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

OrangeMan73

Unregistered

1

Sunday, June 17th 2012, 2:15pm

half pressure on one zone unless i turn on another zone simultaneously.

I have three active zones on my sprinkler system (used to have four, disconnected it because it was a drip line, did it last year, no problems with it since then). My first zone, zone #1, is only getting half pressure on all the heads on the line off the controller. I opened this zone manually by hand, both via vent and unscrewing the solenoid, and I still only get about half pressure at all the heads. So the solenoid I'm assuming is fine. Then, while zone #1 is on, I manually open zone #2 (or #3, same results) simultaneously and all of a sudden zone #1 has full pressure. So I automatically think its a valve problem... I don't know how but I can get full pressure on zone #1, so it can't be an obstruction or pinched pipes somewhere right?

Well I replace out the valve (irritrol, all of them are irritrols), and the problem still continues; I still only have half pressure on zone #1, unless I simulatenously and manually open valves for zone #2 or zone #3.

Here's an interesting side note:

I brought the whole system online about six weeks ago after a good winterization. Turned it on, no leaks, full pressure on every zone, good to go, so I assumed I winterized it correctly. Well, I planned on expanding my driveway, so I capped one of the stem lines off of zone #1. I didn't rip the whole line out to the t connection with the main line, just capped it, was gonna worry about it later. I did this about 2 weeks after bringing the whole system back on. The only way I caught zone #1 not getting full pressure is because there's a dead spot forming in the middle of my lawn (I have the controller set to go off at about 5:00 AM). So now I'm beginning to think that my system was fine, and I screwed it up by capping that one head. I checked that capped head, it is NOT leaking water. I even unscrewed the cap a little to see if maybe there was an air blockage in the system somehow... I got full pressure of water soaking me.

Can anybody explain to me what might be happening? Why only half pressure unless I turn another zone on simultaneously? Is it because of this capped end and maybe somehow it has trapped air in it and pushing back on the line for zone #1?

2

Monday, June 18th 2012, 9:16am

Assume zone 2 and 3 work ok when only zone running?

It sure sounds like your pipes are cross connected. If zone one is low pressure but turning on zone 2/3 increases pressure, where does the pressure/water come from?

You said you removed cap and got full pressure at end.
When you are getting a face full of water it's hard to tell if it's 20psi or 40psi.
If you replace the head at that end what happens?

Wet_Boots

Supreme Member

Posts: 4,081

Location: Metro NYC

3

Monday, June 18th 2012, 10:42am

One fluke possibility is a large piece of rubber from a backflow preventer stuck in a manifold of valves.

mrfixit

Moderator

Posts: 1,462

Location: USA

4

Monday, June 18th 2012, 11:13am

I believe there's a problem with the new valve as well.
You could hook the pressure line directly up to the lateral line bypassing the suspected problem valve all together. I know that sounds drastic but it would narrow your search. Maybe install a ball valve in place of the electric valve just as a test...

OrangeMan73

Unregistered

5

Thursday, June 21st 2012, 6:04pm

Yup it was that capped head. I replaced the cap with a sprinkler head, got full pressure and it was all good to. I don't really wanna rip it out, so I'm currently engineering a drip line off of it instead. Hey, I really appreciate all the help and suggestions guys. Seriously, I posted on several forums, and only you guys gave me the response and suggestions. God bless y'all and enjoy your summers.

Similar threads

Rate this thread