You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

dse

Starting Member

1

Friday, June 8th 2012, 5:58am

Hunter SRC Plus 900i

System is 7 yrs old never had a problem. The panel lights up has electricity show to be working and counting down but no water is coming out. Individually tried all 9 stations in which they work. Does not have a master valve and never has had a 9 volt battery in it. I have reset the system and also tried to bypass the sensor Nothing. Out of ideas on troubleshooting. Anyone have any ideas on what else I can try before replacing the controller?

2

Friday, June 8th 2012, 8:09am

"Individually tried all 9 stations.."
Manual start at the station or manually at each valve with the bleed screw?
If it starts each zone on manual selection at the controller but not on program mode I'd suspect the controller.
If you started each zone by the bleed screw I'd check for 24v output on each zone.

Wet_Boots

Supreme Member

Posts: 4,054

Location: Metro NYC

3

Friday, June 8th 2012, 8:48am

Do a resistance test of the wiring to the zones - that controller has no ability to alert you of an open circuit you'd get from broken wire(s)

Rate this thread