You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


New Member

Posts: 13

Location: Colorado


Thursday, June 7th 2012, 12:00pm

Hunter ICore is Turning on Two Stations at a Time.

I had a hunter ICore(16 zones) installed last year and
it has done a great job. I also added a Hunter Et/weather station that
has worked well with the ICore. This year my system has decided to act
up a little. I ran a 5 minute test on every station yesterday to make
sure the patterns were still good and I noticed that station 1 would
come on with 7, 2 came on with 8, 3 came on with 9,... . Stations 1- 6
run without additional stations coming on. The only change that I have
made was to make program B on the ICore run two drip stations(13 and 14)
for two vegetable gardens I installed. This is the only program on the
ICore and zone 14 wasn't used before this year. The Et station runs the
ICore and has done a great job on my seeded(TTTF) backyard.

I'm not sure if I should check for a wiring, programming or equipment problem.



Thursday, June 7th 2012, 2:53pm

First thought is that your problem starts when the zones move to the second module.

That would make me suspect the module first.

Does the problem occur on zones 13-16?

If not, can you swap modules to see if the problem follows?


New Member

Posts: 13

Location: Colorado


Thursday, June 7th 2012, 9:14pm

It didn't do it in stations 13 - 18. I switched the modules and the problem went away, I'll come back if the problem does.

Thanks, Adam

Rate this thread