You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

quisguous

Unregistered

1

Wednesday, May 30th 2012, 3:45pm

Hunter ICC won't automatically water higher stations

I've got a Hunter ICC-800PL with one expansion module. There are 9 zones. I can 'manually' water any station (I see stations 1-16) using the controller, I can set the watering times for stations 1-16, but when I go to set the start times, I only see stations 1-8. I've tried resetting the controller, powering off and on, removing and putting the expansion module back in.

I'm pulling out my hair, trying to figure out how to set station 9's start time.

2

Wednesday, May 30th 2012, 4:07pm

Check page 36 of the manual HERE.
They mention two similar problems.
Could be a bad expansion module.

Central Irrigation

Supreme Member

Posts: 361

Location: Central Minnesota

3

Wednesday, May 30th 2012, 8:46pm

Perhaps I'm misunderstanding, but you don't need a start time for each individual zone. One start time will suffice for all 9 zones.

Wet_Boots

Supreme Member

Posts: 4,044

Location: Metro NYC

4

Thursday, May 31st 2012, 9:15am

Sounds like another instance of Operator Error, confusing Start Time 1 in Program A as a start time for zone 1, which it is not.

quisguous

Starting Member

5

Thursday, June 7th 2012, 11:50am

I was confused about start times. Setting a single start time leads to all stations get watered. Not sure why I can't set a start time for the higher numbered zones, but zone 9 is getting watered just by setting a start time on zone 1 and not setting a start time for any others.

Thanks for the help!

Similar threads

Rate this thread