You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

MP1975

New Member

1

Saturday, May 12th 2012, 10:55am

Zone 3 heads do not pop fully up.

The sprinkler heads in zone 3 do not pop fully up like my other 2 zones. "Assuming" since they are coming from the same water feed the pressure is strong enough and ensuring none of the heads are leaking etc etc kind of puzzled. I also checked the on / off manual setting on the control valve to make sure it was fully on , which it is.

Thanks again for the help.

Wet_Boots

Supreme Member

Posts: 3,884

Location: Metro NYC

2

Saturday, May 12th 2012, 11:41am

Look for leaks - if none are evident, you need a pressure gauge to diagnose further.

MP1975

New Member

3

Saturday, May 12th 2012, 1:45pm

Will do TYVM.

MP1975

New Member

4

Monday, May 14th 2012, 12:07pm

I ended up digging the first two heads and piping to check for leaks "thinking" it seemed damper then the rest of the yard. I figured that where the leak was....none was found. I disconnected the heads, cleaned them, put the heads back on and the pressure is much better. The heads raise about 3/4 of the way. So to be honest not 100% sure what the cause was but something did help.

TYVM for the response.

mrfixit

Moderator

Posts: 1,418

Location: USA

5

Monday, May 14th 2012, 9:32pm

Turn the valve on with the bleeder screw. Did that help?

Rate this thread