You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

mosida

Active Member

1

Thursday, May 17th 2007, 11:05pm

I NEED help with my sprinkler heads

hi everyone,

I have problem on 1 zone. It has 6 heads. I noticed a drop in pressure since last year from 2 of the farthest heads. They spray weakly, not like in the past . But this year, they dont pop up, just water coming out of the 2 heads. The other 4 heads spray normal. I dug up to check for leak but dont find any. Should I run a new line to these 2 heads on different zone? any suggestion? thanks

mike

SprinklerGuy

Supreme Member

2

Friday, May 18th 2007, 3:15am

I would start at the last logical head that works.....roots could pinch the line....the line could be broken and leaking deep.....could be many things....that would be the logical starting point...

Cut that pipe and turn the zone on ...verify good pressure at that point and then rerun pipe or dig up old pipe until you find the obstruction.
Sprinkler Solutions, Inc.
Arizona and Colorado
www.sprinklersolutions.net

duanelsandoval

New Member

Posts: 2

Location: USA

3

Tuesday, June 26th 2007, 8:08am

I have 4 valve system. Everything works except one line with 4 Rainbird Maxi-Paw Sprinklers with 3/4 and 1/2" inlets. The valve is providing water thru 3/4" pipe direct to the sprinklers from about 55'. With all 4 sprinklers none will oscillate. With 2 heads shut off the sprinklers will only oscillate right and left intermittently. I am using the red nozzles. The sprinklers are level. I have been told maybe another valve with two sprinklers per line. I have 80 PSI into the valves (code limits). I only run line/valve at a time.

Timmer

New Member

4

Wednesday, July 25th 2007, 2:57pm

Duanelsandoval,
If you water is rusty the heads could get "gunked"up or sand could be in there. I would try cleaning them.

Wet_Boots

Supreme Member

Posts: 4,058

Location: Metro NYC

5

Thursday, July 26th 2007, 1:53am

Maxipaws with red nozzles must have the impact arm spring adjusted for low-pressure operation.

Rate this thread