You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, December 7th 2011, 5:11pm

Pump not priming

I"m having trouble keeping my sprinkler pump primed. This is a new 1 hp pump that was just installed. I have a lot of trouble getting the pump to prime but once primed it runs great. I noticed that my check valve is located just out the out flow side of the pump. Everything that I read says to have the check valve on the in flow side. I went ahead today and installed a check valve just as my well head comes out of the ground. I figured that this would give the pump about a 12ft run before the pump that should be full of water to prime. After priming the pump a few times today the pump ran great feeding all of my zones very well. I let the pump sit for about 8 hours and I tried to run the sprinklers again. The pump had lost its prime. To me it sounds like the system is leaking down while not running. But the pump does not turn back on to try and regain this loss of pressure while the system is not running. Any ideas? Its driving me crazy!!!!

Mitchgo

Supreme Member

Posts: 502

Location: Seattle

2

Wednesday, December 7th 2011, 10:16pm

Sounds to me like your foot valve is leaking and probably needs replacing

Follow your intake back to the end point of where it sucks in the water. This is where your foot valve is located.

What body of water are you sucking out of?

Wet_Boots

Supreme Member

Posts: 3,872

Location: Metro NYC

3

Thursday, December 8th 2011, 11:18am

How much sand is in the water? Check valves may be getting fouled.

4

Thursday, December 8th 2011, 6:50pm

I'm pulling the water from a well and not a body of water. I'm thinking that my foot valve is bad. Today I tried to pull the inner pvc pipe up and out of the well casing which is metal. The inner Pvc pipe will only move up about an inche or so until it stops. Feels as though it gets jambed in the outer casing some how. Any ideas. I'm affraid to pull to hard and break the pvc pipe. Then I would really be in trouble.

Mitchgo

Supreme Member

Posts: 502

Location: Seattle

5

Thursday, December 8th 2011, 9:13pm

I don't have any good ideas

How deep is the well? Can you jiggle it around any to try and free it?

I think it's time to call in a well expert but it's for sure your foot valve that's bad

6

Thursday, December 8th 2011, 11:06pm

The well looks to be about25ft deep. I dropped a weight on a string down it today while I had it apart. My question is now that I have placed a check valve at the well head which is about 12ft from the pump should that be enough water between the check valve and the pump to pull water up the well. Also since there's a check valve at thetop of the well would'nt there be a suction created on the well side of the check valve in order to keep the well pipe primed.

Mitchgo

Supreme Member

Posts: 502

Location: Seattle

7

Friday, December 9th 2011, 9:45pm

not necessarily

If the foot valve is leaking and drains out that 25 vertical feet then the pump will have a hard time getting water in that section

Wet_Boots

Supreme Member

Posts: 3,872

Location: Metro NYC

8

Saturday, December 10th 2011, 9:55am

echo calling in a pro

thstek

Unregistered

9

Sunday, January 15th 2012, 8:32pm

you have an air leak between the check valve and the well

Mitchgo

Supreme Member

Posts: 502

Location: Seattle

10

Monday, January 16th 2012, 1:16pm

I don't believe that is the issue.
It's pretty typical to loose prime fairly quickly after the pump has been primed if there is a leak upstream of the pump that is sucking in air.
In his situation after he gets it primed it runs for however long he has the system running.

Similar threads

Rate this thread