You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

wsommariva

Supreme Member

Posts: 332

Location: Northern New Jersey

1

Saturday, October 1st 2011, 11:29am

Performed my blowout - need help with a problem

Hi everyone. I blew out my 3/4" poly lines today, I think they are all clear. I have a small four zone system about 220 feet in total 3/4" poly.



I started with the zone that is the longest - zone 4. Opened valve with the controller and it took about 5 to 7 minutes to clear all the water. Then I went to zone 3 and NO WATER CAME OUT. Same with zones 2 and 1. So I started to open and close the vavles with the controller, then with the bleed screws, over and over and over. Still no water.



So then I go and listen at the heads for zones 3, 2 and 1 - air is coming out, so apparantly all water is cleared from these three zones somehow.



Here's my probem. I now open zone 4 to check for air and what I hear is water gurgeling. In addition, air is coming out of the other three zones at the same time!!! Mayve these three zones' valves are stuck open?



I was thinking of blowing out zone 4 with the compressor attached to the pop ups. Is this a valid approach?

Central Irrigation

Supreme Member

Posts: 305

Location: Central Minnesota

2

Saturday, October 1st 2011, 12:47pm

My thought is that you didn't have enough pressure/volume for the valves to close properly. Valves react much differently under air pressure than they do with water pressure.

Close a shutoff valve to allow the tank to recharge. While it is recharging, check that all bleed screws, selonoids, etc. are tight and not manually running the zones. Also, tap on the top of the valve and selonoid with the but of a screwdriver. This is in an attempt to get a stuck diaphragm to reseat itself.

Start with zone 1. Once it is cleared, go to zone 2 and so forth allowing you tank to recharge as needed. It's not an uncommon problem. There are some valve brands that will not open once water has been eliminated from the mainline. Others won't open a second time. Some, like yours, won't shut off.



If able, it is best to keep the water moving in one direction towards the end/s of the mainline, clearing each valve in order as it goes. This process ensures that water will open every valve vs. a valve that is opened by air. Not always doable, I know, but it's what I strive for.

wsommariva

Supreme Member

Posts: 332

Location: Northern New Jersey

3

Saturday, October 1st 2011, 2:48pm

Ok thanks for the advice. I'll see if I can get the valves to close by taping them. If not, I'll run water through the entire system and start over in sequence - starting with the valve closest to the water supply.

wsommariva

Supreme Member

Posts: 332

Location: Northern New Jersey

4

Saturday, October 1st 2011, 4:22pm

I borrowed my neighbor's 135 psi 2.6 pancake compressor with a tank. I let it fill to 135 psi then blew the lines until most of the mist stopped. The pressure droppeed fast so I only had about 15 seconds to blow.



Think I'm done ?

grey

Advanced Member

Posts: 90

Location: Eastern WA

5

Saturday, October 1st 2011, 5:09pm

135 PSI? Wow! Did you check your heads if they still there?

wsommariva

Supreme Member

Posts: 332

Location: Northern New Jersey

6

Saturday, October 1st 2011, 5:20pm

Started at 135 but quickly went down to zero. Improvised connectors from the compressor to the pvc lost some air. The pop ups poped up slower than when watering. I think I'm ok with that.

grey

Advanced Member

Posts: 90

Location: Eastern WA

7

Saturday, October 1st 2011, 5:29pm

I haven't done mine yet but everything I've read says to dial in compressor to 50-60 PSI. Plus lower PSI gives you more air (CFM)

Central Irrigation

Supreme Member

Posts: 305

Location: Central Minnesota

8

Saturday, October 1st 2011, 5:50pm

I won't guarantee any blow-out done with a shop compressor. Only a winter will tell you if it worked.

Wet_Boots

Supreme Member

Posts: 3,878

Location: Metro NYC

9

Saturday, October 1st 2011, 6:21pm

get a compressor with a tank - nothing else can be trusted for a home unit - 10 gallon minimum, more is better - the tank does most of the work

you must see all the heads popped up and blowing air - if you have Toro valves, figure on having to use the controller alone to activate the zones

also, set the pressure at 60 psi tops - and you don't use an air hose - use a garden hose, so airflow is not restricted

wsommariva

Supreme Member

Posts: 332

Location: Northern New Jersey

10

Sunday, October 2nd 2011, 7:03am

Ok I will wait until all water mist is gone and I'm blowing air. I do have Toro valves and use the controller to open.

I wish I had a bigger compressor but what I have works; just takes time.

I'll try to rig up a better fitting to lose less air.

Thanks everyone, I'll be done by noon.

Similar threads

Rate this thread